WordPress 4.0.1

ACTUALIZACION DE SEGURIDAD WORDPRESS 4.0.1

Acaba de salir una actualización de seguridad WordPress 4.0.1 y en Status Publicidad y Marketing estamos ansiosos por contártelo.

 

Esta actualización de seguridad WordPress 4.0.1soluciona problemas de seguridad y los expertos recomiendan la actualización cuanto antes, previamente como siempre es recomendable hacer una copia de seguridad de tu WordPress y de la base de datos.

 

Veamos algunos de los problemas que se resuelven con su instalación.

 

1.- Soluciona problemas de vulnerabilidad ante los ataques cross-site scripting. Consiste en robar información delicada, secuestrar sesiones de usuario, y comprometer el navegador a entrar en un bucle infinito, haciendo que nuestra web se quede bloqueada. “Esto sucede cuando nuestra web carga código javascript”.

 

2.- Evita que el usuario sea engañado para que cambie la contraseña.

 

3.- Denegación del servicio (DDos) cuando las contraseñas son comprobadas.

 

4.- Cuando WordPress realiza peticiones HTTP del lado del servidor, obtendrás protección adicional.

 

5.- Cuando el usuario quiere restablecer la contraseña y antes de hacerlo la recuerda, la nueva actualización de seguridad WordPress 4.0.1 invalida los enlaces que envía al correo.

 

6.- En el caso de que tengas las actualizaciones automáticas, se activará dentro de las próximas horas, si no, el panel de WordPress te avisará de la última versión disponible y podrás empezar a utilizarla cuando desees.

 

Por último si utilizas las versiones 3.9, 3.8 o 3.7 estas también recibirán su actualización de seguridad correspondiente, pasando así a la 3.9.3, 3.8.5 y 3.7.5 respectivamente, concretamente en la 3.9.2 se considera crítica la actualización. Recuerda que lo más recomendable es ir actualizando tanto WordPress como los pluggins instalados a sus últimas versiones, en diciembre tendremos la nueva versión de WordPress 4.1, no te quedes atrás.

 

WordPress 4.0.1

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *